Email Send Failures
Incident Report for Workato EU
Resolved
This incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Aug 07, 2023 - 13:11 CEST
Investigating
We are currently investigating an issue affecting Workato Email Notification System. Customers might experience issues when trying to receive confirmation or password recovery emails. Recipes using email by Workato connector are also affected. We will provide additional information as soon as it becomes available.
Posted Aug 07, 2023 - 12:29 CEST
This incident affected: Email notifications.