After further monitoring, this issue is now considered resolved. Customers should now be able to use Deployments, RLCM, and the Developer API MCP and may retry any failed operations as needed. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted May 18, 2026 - 20:06 CEST
Monitoring
We have deployed a fix for the issue and are monitoring the platform as it recovers.
Posted May 18, 2026 - 19:56 CEST
Update
We are continuing to work on a fix for the issue and will provide additional updates as soon as they are available.
Posted May 18, 2026 - 19:52 CEST
Identified
We are currently investigating an issue affecting Deployments, Recipe Lifecycle Management (RLCM), and the Developer API MCP. Customers may observe a "No such file or directory" error when attempting to deploy recipes or RLCM manifests, or use tools from the Developer API MCP. We will share additional information as soon as it is available.
Posted May 18, 2026 - 18:07 CEST
This incident affected: Workato Orchestrate (Workspace Administration, Workato Developer API).