Workato Agent Studio Knowledge Base issue

Incident Report for Workato EMEA

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 19:36 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2026 - 14:41 CET

Identified

We are investigating an issue impacting the Workato Agent Studio Knowledge Bases. Customers may encounter "405 Method Not Allowed" errors when accessing document content. We have identified the underlying cause and are actively working on remediation. We will share additional updates as soon as they are available.
Posted Mar 19, 2026 - 12:08 CET
This incident affected: Workato Agentic (Agent Studio).