Webhook Gateway performance degradation
Incident Report for Workato EU
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 14:20 CET
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Jan 11, 2024 - 13:06 CET
Investigating
We are currently investigating an incident affecting Workato Webhook Gateway. Customers might experience delays processing webhook notifications. We will provide additional information as soon as it becomes available.
Posted Jan 11, 2024 - 12:50 CET
This incident affected: Recipe runtime (Webhook ingestion).