Job Processing Delays
Incident Report for Workato EU
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Jul 17, 2023 - 23:30 CEST
Monitoring
We experienced an issue with job processing at 14:10 UTC where there were delays in job processing. Customers with Workbot triggers may have experienced trigger expiry issues. As of 21:30 UTC, there have been no further delays in job processing. Please reach out to Workato Support if you continue to experience issues.
Posted Jul 17, 2023 - 16:10 CEST