Incident with the Email service
Incident Report for Workato EU
Resolved
We identified that the issue was related to the daily limit we had in place.

It seems we had an unexpected amount of mails served by our platform

We upgraded the daily limit and the monthly quota on the mail service and will be monitoring the service closely to prevent this kind of issues in the future.
Posted Jan 26, 2023 - 11:55 CET
Investigating
Our EU DC is having difficulties with the email notification system. We are investigating
Posted Jan 26, 2023 - 10:51 CET
This incident affected: Email notifications.