SFTP connection Issues
Incident Report for Workato EU
Resolved
After further monitoring, this incident is now considered resolved. Customers should now be able to connect to SAP Concur's SFTP instance and run jobs successfully. Failed jobs may be rerun as required, and any recipes with the SFTP trigger that stopped due to trigger errors must be restarted. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Apr 17, 2024 - 19:30 CEST
Monitoring
SAP Concur has reverted the change, and customers should now be able to connect to the SAP Concur SFTP server successfully. We are continuing to monitor for any additional impact.
Posted Apr 17, 2024 - 19:22 CEST
Update
We are continuing to work on a resolution for the SFTP connection issue. We will provide additional information as soon as it is available.
Posted Apr 17, 2024 - 18:31 CEST
Identified
We are currently working to resolve an issue affecting our customers who are connecting to SAP Concur SFTP servers. These customers are experiencing SFTP connection issues due to SAP Concur's latest security release, introduced yesterday. The SAP Concur release affected an additional part of server communication and changed the host key verification algorithms. Since the release, only two types of algorithms continue to be supported by SAP Concur SFTP servers, and none are currently supported by Workato. This change was not anticipated by Workato since the official AWS docs state that up to 6 algorithms are supported. https://docs.aws.amazon.com/transfer/latest/userguide/security-policies.html#security-policy-transfer-2022-03.

We will provide additional information as soon as it becomes available.
Posted Apr 17, 2024 - 16:46 CEST
This incident affected: Recipe runtime (Recipe job execution).